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QUICK CHECKLIST

IS YOUR ARTWORK READY

FOR PRINT?

Review our quick checklist below to ensure your artwork is ready for print.

We have free templates available for download to further assist you when
designing your artwork. These can be downloaded from our home page or in
each respective product.

[0 Ensure all fonts are included

O Text is legible and images are crisp

O Page layout is correct (Single/Double sided)

O Ensure artwork includes bleed

O Artwork matches the specified dimensions

[0 Ensure image resolution is sufficient (at least 300dpi)
O Colours are in CMYK mode



FONTS

14pt The quick brown fox jumps over the lazy dog

12pt The quick brown fox jumps over the lazy dog
10pt The quick brown fox jumps over the lazy dog

8pt  The quick brown fox jumps over the lazy dog

6Pt The quick brown fox jumps over the lazy dog

At The quick brown fox jumps over the lazy dog

*pt size relevant to A6 size.

To avoid issues of spacing and fonts jumping, please ensure all
fonts used in your print ready artwork have been converted to
Curves or are embedded in your artwork.

There may be times that we don't have the font used available and
this is when these problems may occur.

We recommend using fonts no smaller than 7pt.

Should we find your font size smaller than recommended, you will
be notified via email.



RESOLUTION

LOW RESOLUTION HIGH RESOLUTION

Resolutionis the quality that you have supplied yourimagein.

In order to ensure image resolution is sufficient we recommend using at least 300dpi
(actual documentsize)

When searching for high resolution images on the internet do the following:

All Videos  News Maps More Seﬂings
Colorv Typev Timev  Usage rightsv Moretoolsv Clear

We recommend setting text, lines and symbols in vector format*

*The technical definition of vector graphics is complicated! In a nutshell, vector files
(encapsulated postscript) define a graphic by using mathematical algorithms, which allow
the image to be scaled or modified without loss of image quality or resolution. When your
artwork or logo is in a vectored format (either .ai or .eps), it allows you to increase or decrease
the size of the graphic without compromising the integrity of the original image. The end
resultisacrisp, clear,and readable image no matter what the final output or size!



WHAT IS BLEED?

Bleed is background colours and/or images that should extend 5mm beyond
the cut line. In other words, the bleed is the area to be trimmed off. After
trimming, the bleed ensures that no unwanted white edges occur in the final
trimmed document.

All artworks require 5Smm bleed.

A 3mm margin from the edge of the document is also required to avoid any
text orimages from being cut off, this is called the safe area.

Note that the area between the cut line and the bleed line will not be visible
on your final printed product.

To assist you with setting up your print ready artwork, download our free
templates from our home page or from the respective product you are
creating.



COLOUR MODE
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There are various types of colour modes.

We require all print ready artwork to be supplied in CMYK colour
mode.

Should your print ready artwork have any colour modes not
supported, you will be notified via email.

With your consent, we are able to convert other colour modes to
CMYK however it is important to note that the colour may differ to
what you have supplied.



VECTOR ARTWORK

Vector artwork is made up of paths and is in an open, editable format. Working with vectors allows us to
manipulate the artwork, as required, for branding purposes i.e. we can change colours, stretch or scale
the artwork infinitely and make changes as requested. Without vectors we would be unable to make
these changes.

Certain branding processes like Pad Printing, Screen Printing, Debossing and Laser Engraving, require
vector artwork and we cannot brand without it.

Vector artwork can be created in a number of different applications. Below are a few of the applications
which can create vector artwork. Please note: placing non-vector artwork, for example a jpeg or other
image file, into one of these applications does not make it a vector and we wont be able to use it.

Vector, Founats

I

Coral Draw (.cdr) Adobe lllustrator (.ai)  EPS (.eps) Free hand (.fh) PDF (.pdf)

Vector artwork is essential for Pad Printing, Screen Printing, Debossing and Laser Engraving.

Nom-Vector Artwork

Non-vector (raster) artwork is made up of pixels, each a different color and arranged to display
an image. Pixels do not retain their appearance as size increases. For this reason, when you enlarge
a photograph or image it becomes blurry.

Non-vector artwork cannot be manipulated or changed in any way, essentially it is locked. Most non-vector
images are jpeg’s although many different formats are available.

With this type of artwork, we can only change the size of the entire artwork (to a certain degree) but
cannot change specific elements within the artwork. For example, if we are supplied with the artwork
below and asked to change the colour of the green button, we would not be able to do so.
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Jpeg’s can be used for all Digital Branding and Embroidery although it must be a high resolution jpeg.
If any cha need to be made to the artwork before branding commences, a vector version of the
artwork will be requested. Alternatively, we will need new, amended artwork to be supplied

The below are examples of non-vector file formats:

JPEG (.jpg) GIF (.gif) PNG (.png) Microsoft Microsoft Adobe
Word PowerPoint  Photoshop
(.docx) (.ppt) (.psd)

Non-Vector artwork can be used In all Digital Processes and Embroidery.

A PDF is one of the most common file formats that you will have access to.

PDF'’s are read only document that are great for viewing files that you don’t have programmes for.
PDF’s can be viewed, printed and electronically transmitted.

Both vector and non-vector artwork can be saved in a PDF documen check which type of artwork
is saved, do the following:

1. Open the PDF, move your cursor over the artwork then click on the actual artwork. If a blue block
appears, as per the ill on below, it is non-vector artwork.

2. Zoom into the artwork or image. If it pixilates, then it's non-vector.

1. Blue block 2. Pixilated
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Quick Traced Artwork

Original Traced Artwork

stern M OSAIC)

We cannot redraw quick traced artwork as the result will not be acceptable for branding and it will not
look like the original artwork.

Coverting to Curves

When something is designed and there is text in the logo, a font is used to create the look of the text
(cursive, bold, italics, stencil letters etc).

If the design is sent to another computer which doesn’t have the same font installed, the text will
automatically display using Arial as the default font. We then cannot use the artwork as the text will not
be displaying correctly.

If this is the case, only a computer with the necessary font installed can convert the text to curves.
This means that the text is changed from a font to a drawing so that when the artwork is dropped into
Corel Draw, it reads the artwork as a drawing and not text.

Alternatively, you can send us the font files and we will install the fonts to avoid any issues like this.
As there are thousands of fonts and new fonts are created every day, we will not have every single
font. It is very easy to convert text to curves. All that is required is for someone to open the artwork in
the original design programme on a computer with the font installed, select the text and then select

‘Convert to curves’ from the text menu.
See the example below:

Text selected before converting to curves Text selected after converting to curves

Convert Me! Convert Me!
Tiger Brands

Redraws




How to create a print-ready PDF

PDF workflow is the industry standard.

It is reliable and allows for faster production,
fewer errors, and higher quality output.

What should your artwork look like?

To make sure your artwork prints all the way to the edge

of the page, the PDF should have bleed - ie the image
should run off the edge by 3mm all around. This ensures
that trimming the artwork to the finished size won't
produce a white line along the edge of the artwork.

Crop marks show you where the page will be cut

after printing. Anything outside the crop marks

will not show up on the page. If the artwork

does not extend all the way to the crop mark,

there will be a white ‘gap’ on the page.

Crop Bleed (3mm) Crop
marks marks

Final print size

Bleed (3mm)

@
@
@
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Crop
marks

Crop
marks

Once you've set up the bleed, there will be a red bleed
line around your artwork. This won't appear in the final
print. Extend your images/background to the red line.

CHECKLIST:

Is your artwork print ready?
Please use this checklist
before sending us your

PDFs to make sure

they are print ready.

Size

Is your document
set up to the
finished print size?

Spellcheck
Have you run a
spellcheck?

Errors

Have you checked
for any errors in
the file (eg overset
text and missing
links [images])?

Bleed

Does your artwork
have 3mm bleed
all around?

Crop marks
Does your artwork
have crop marks?

Resolution

Are your images sharp
enough for print?
They should have

a resolution of 300
dots per inch (dpi).
You should not use
images from the web.

PDF
Have you exported
or saved your PDF
as single pages
(not spreads)?




Create a print-ready PDF lllustrator

Step 1

Set the page size to the finished size of the document (eg A4 or A3),

and set the bleed as 3mm.

A If you are creating a
new document, go to
File > New Document.

Under Bleed, click on the
‘Make all settings the same’
icon [ Click on OK.

Go to Step 2

Go to the Window >

B If you are working on an
existing document, go to
File > Document Setup.
Under Bleed, click on the

‘Make all settings the same’
icon [ Click on OK.

In Artboard Options, select the
finished size of the document

Artboards dialog box and Go to Step 2
select Artboard Options

New Artboard
Duplicate Artboards

Delete Empty Artboards

 preset: [ilustrator Default] OModfed)

inter Mark Type: | Roman
Regiton Maks 1 e
ColorBars

Page nformation Offser: = ENIVEN:

Bleeds

Cancel

Step 2

when your artwork is ready, choose File > Save As
Step 3

specify a name and location for the file

Step 4

in the Format tab, choose
Adobe PDF (pdf), and click Save

Step 5a

in the Adobe PDF Presettab, at the top

of the dialog box, choose High Quality Print
Step 5b

under Marks and Bleed: Markstick Trim Marks.
Under Marks and Bleed: Bleeds,

tick Use Document Bleed Settings

Step 5¢
click Save PDFto create the print-ready PDF




Create a print-ready PDF in InDesign

Step 1
Set the page size to the fi

shed size of the document (eg A4 or A3)

and set the bleed as 3mm.

A If you are creating a
new document, go to
File > New Document.

Under Bleed and Slug click
on the ‘Make all settings the
same’ icon [l Click on OK.

Go to Step 2

B If you are working on an
existing document, go to
File > Document Setup.

Under Bleed and Slug click
on the ‘Make all settings the
same’ icon [ Click on OK.

Go to Step 2

Step 2

when your artwork is ready,

choose File > Export

Step 3

specify a name and location for the file
Step 4

in the Format tab, choose

Adobe PDF (Print),and click Save

Step 5a

in the Adobe PDF Presettab, at the top of
the dialog box, choose High Quality Print
Step 5b

under Marks, tick Crop Marks and

Bleed Marks. Under Bleed and Slug,

tick Use Document Bleed Settings

Step 5¢

click Export to create the print-ready PDF



Create a print-ready PDF Photoshop

Step 1

Set the page size to the finished size of the document
(eg A4 or A3), and set the bleed as 3mm.

A If you are creating a new B If you are working on an You need to extend the
document, go to File > New. existing document, go to existing artwork to the edges
Image > Canvas Size. of the document. To do this,

For 3mm bleed all around go to Edit > Free Transform.

the artwork, add 6mm to For 3mm bleed all around -
the width and height of the the artwork, add 6mm to il s (el o) vl
canvas. For an A4 document, the width and height of the appear EitiD @R En
this will be 216 x 303mm. canvas. For an A4 document, mid-points of the artwork.
this will be 216 x 303mm. Hold the Shift Key (to maintain

You can use guides to show
the artwork area while you are
working on the document.

the proportions of the image)
and drag the top left corner
handle outwards so that the
artwork extends to the left

Nome: st _ =
preset. | Cutom == edge of the document.

[ rm— " still holding the Shift Key,
.ﬁ‘f"’T‘ drag the bottom right corner
ourose: o | (smn handle outwards so that the

s s e mone 2w artwork extends to the right

edge of the document.

The white border around
the artwork should now
have disappeared.

Save your artwork
and goto Step 2

A white border (3mm wide)
will appear around the
edges of the artwork.

Save your artwork
and goto Step 2

Step 2

There is no easy way to add crop and bleed marks in Photoshop, so you should do this in InDesign.
Create a new document in InDesign, import the artwork that you have adjusted in Photoshop, and
export the document as a print-ready PDF following the instructions on page 2 of this guide.



How to create die-cut lines

This tutorial will show you step by step how to make a die line around the artwork you
need to either cut or kiss cut or any other operations.

1.Open your artwork in Adobe lllustrator to create a dieline around the flower below.

2. Select the pen tool and draw a path around your artwork on a separate layer. Name
the layer die-line . Set the stroke color to a PMS color from the swatches and stroke
thickness to .25 pt.

Note: The die
line can be used
for kiss cutting or
thru-cutting. So the
color of the dieline
and layer will be
different for each
product. Please
download the
correct template
and follow those
instructions.




3. Select Object > Path > Offset Path. Set the Offset value.

File Edit Obj y f Hep [ M-
O~ E- - D -

die cut line guideline.ai* @ 150% (CMYK/Preview) x

| Path 3 Join Ctrl+]
Pattern » £rage... Alt+Ctrl+)
3
B OWtline Stroke
i 2
Envelope Distort I Offect Patho. I
Perspective »
Example 1: With white Border Example 2: With Full Bleed. No Border.

-

-
Offset Path (Offset Path




Example 1:

If you want white border around the artwork set the offset value to 0.125. Your die-line
will be created 1/8” away from the artwork. Now delete the manually drawn outline
around your artwork.

Example 2:

if you don’t want the white border around the artwork but need a full bleed, set the
offset value to -0.125.

4. Set the stroke thickness to 0.25pt. Now your die-line is ready.

& Stroke

5. Save as PDF and choose lllustrator default settings.

Adobe PDF Preset: [I
Custom

Standard: _
v [Tllustrator Default]

[High Quality Print]

PLEASE NOTE

All Printex orders include a FREE artwork
check for sizing, correct colours etc.
Artwork not complying to this artwork
manual may incur an additional cost.




